[New Relic] 5 or more locations failed on 'Test-1 Employee Monitor'

Incident Report for C93

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 12:27 CST

Investigating

Policy Name : Server - Non Production
Target Name : Test-1 Employee Monitor
Target Type : Monitor
Target Product : SYNTHETICS
Target Labels : [{useTlsValidation=false, shouldBypassHeadRequest=false, accountId=3692421, trustedAccountId=1090024, monitorId=bb59943d-6276-4396-abd2-e940a7fdc39d, nr.alerts.enabled=true, nr.alerts.type=Synthetics Location Failure, monitorType=Ping, policyId=6079174, account=C93, entityGuid=MzY5MjQyMXxTWU5USHxNT05JVE9SfGJiNTk5NDNkLTYyNzYtNDM5Ni1hYmQyLWU5NDBhN2ZkYzM5ZA, period=15, nr.alerts.policyId=6079174, enabled=true, redirectIsFailure=false, publicLocation=Portland, OR, USA, monitorStatus=Enabled, type=Synthetics Location Failure, id=55672370, apdexTarget=7.0, nr.alerts.conditionId=55672370}]
Target Link : https://radar-api.service.newrelic.com/accounts/3692421/issues/583d7101-2b30-48c3-aa2a-ee15f2841ec5?notifier=WEBHOOK

Timestamp : 2025-12-09 18:25:08 +0000
Posted Dec 09, 2025 - 12:25 CST